Sie haben sich eine NAVIGON MyRegions (z.B. NAVIGON Europe) App gekauft, können jedoch nur einzelne Länder des Kontinents als Karte aufwählen (z.B. NAVIGON DACH).


Ursache

Beide Apps benutzen die selbe Device-ID pro Kontinent. Somit kann ein nachträglicher Kauf der NAVIGON Europe nicht auf alle Karten zugreifen, da diese bereits durch die regionalen Versionen (z.B. NAVIGON DACH) blockiert sind.


Lösung

  • Die MyRegions-App (z.B. NAVIGON Europe) muss deinstalliert und ggf. die Regional-Version (z.B. NAVIGON DACH) muss erneut installiert werden.

  • Um alle Länder zu nutzen, müssen Sie FreshMaps XL Europe 44 für die Regional-Version (z.B. NAVIGON DACH) kaufen. Genauere Informationen können Sie der In-App Beschreibung entnehmen.

  • Die MyRegions-App (z.B. NAVIGON Europe) inkl. erworbener In-Apps wird erstattet. Bitte kontaktieren Sie hierzu unseren Kundensupport per Webformular, Email (mail@navigon-support.com) oder Telefon.

    Für die Erstattung benötigen wir folgende Daten von Ihnen:
    - Name, Vorname
    - Google Account (Email Adresse)
    - Vollständige Bestellnummer
    - Gekaufte Produkte mit In-Apps, die erstattet werden sollen